kopilkaurokov.ru - сайт для учителей

Создайте Ваш сайт учителя Курсы ПК и ППК Видеоуроки Олимпиады Вебинары для учителей

Презентация к уроку информатики для 9 класса на тему "Данные и логические функции"

Нажмите, чтобы узнать подробности

Данная презентация может быть использована на уроке по теме "Данные и логические функции", разработка которого опубликована на этом же сайте.

Презентация интерактивная, при ее использовании необходимо учитывать, что все вложенные файлы должны находиться в одной папке.

Просмотр содержимого документа
«Приложение 4»

ячейка

значение

функция

результат

вопрос

Простые логические функции



А1


5


=А10


ИСТИНА

При каких других данных в ячейке А1 значение условия будет истинным?


А2


-1


=А20


ЛОЖЬ

При каких других данных в ячейке А2 значение условия будет ложным?

А3

0

=А30

ЛОЖЬ

Почему значение ЛОЖЬ?

А4

0

=А4=0

ИСТИНА

Почему значение ИСТИНА?

Сложные логические функции


А5

-3

=ИЛИ(А5=10)


ЛОЖЬ

При каких других данных в ячейке А5 значение условия будет истинным?

А6

-10

=ИЛИ(А6=-10; А6


ИСТИНА

При каких других данных в ячейке А6 значение условия будет истинным?

А7

-4

=И(А7-5;А4

ИСТИНА


Логическая функция ЕСЛИ


А8

5

=ЕСЛИ(A80;1;0)

1


А9

0

=ЕСЛИ(A90; «ДА»; «НЕТ»)

НЕТ


А10

8

=ЕСЛИ(ИЛИ(A10A7=0;A10*2;A10*5)

16

Приведите примеры значений в ячейкахА10 и А7, при которых будет вычисляться выражениеА10*5.

Таблица для работы с новым материалом

Просмотр содержимого презентации
«Приложение2»

0 А4 0 =А20 ИСТИНА 0 ЛОЖЬ При каких других данных в ячейке А1 значение условия будет истинным? =А30 При каких других данных в ячейке А2 значение условия будет ложным? ЛОЖЬ =А4=0 Почему значение ЛОЖЬ? ИСТИНА Почему значение ИСТИНА?" width="640"

ячейка

Простые логические функции

значение

функция

А1

результат

5

А2

А3

вопрос

-1

=А10

А4

0

=А20

ИСТИНА

0

ЛОЖЬ

При каких других данных в ячейке А1 значение условия будет истинным?

=А30

При каких других данных в ячейке А2 значение условия будет ложным?

ЛОЖЬ

=А4=0

Почему значение ЛОЖЬ?

ИСТИНА

Почему значение ИСТИНА?

= -10; А6 При каких других данных в ячейке А5 значение условия будет истинным? ИСТИНА =И(А7-5; А4 При каких других данных в ячейке А6 значение условия будет истинным? ИСТИНА" width="640"

Сложные логические функции

А5

-3

А6

=ИЛИ(А5=10)

-10

А7

ЛОЖЬ

-4

=ИЛИ(А6= -10; А6

При каких других данных в ячейке А5 значение условия будет истинным?

ИСТИНА

=И(А7-5; А4

При каких других данных в ячейке А6 значение условия будет истинным?

ИСТИНА

0;1;0) 0 А10 1 = ЕСЛИ( A9 0; «ДА»; «НЕТ») 8 НЕТ =ЕСЛИ(ИЛИ( A 10 A 7=0; A 10*2; A 10*5) 16 Приведите примеры значений в ячейкахА10 и А7, при которых будет вычисляться выражениеА10*5." width="640"

Логическая функция ЕСЛИ

А8

5

А9

=ЕСЛИ( A80;1;0)

0

А10

1

= ЕСЛИ( A9 0; «ДА»; «НЕТ»)

8

НЕТ

=ЕСЛИ(ИЛИ( A 10 A 7=0; A 10*2; A 10*5)

16

Приведите примеры значений в ячейкахА10 и А7, при которых будет вычисляться выражениеА10*5.


Получите в подарок сайт учителя

Предмет: Информатика

Категория: Презентации

Целевая аудитория: 9 класс

Скачать
Презентация к уроку информатики для 9 класса на тему "Данные и логические функции"

Автор: Шнырина Елена Валентиновна

Дата: 13.10.2019

Номер свидетельства: 522467

Похожие файлы

object(ArrayObject)#863 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(172) "Конспект урока русского языка на тему:«Подготовка к сочинению-описанию домашнего животного» "
    ["seo_title"] => string(103) "konspiekt-uroka-russkogho-iazyka-na-tiemu-podghotovka-k-sochinieniiu-opisaniiu-domashniegho-zhivotnogho"
    ["file_id"] => string(6) "216855"
    ["category_seo"] => string(12) "russkiyYazik"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1433165420"
  }
}
object(ArrayObject)#885 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(168) "Урок в 6 классе по информатике. Тема урока: «Общие сведения о текстовом процессоре Microsoft Word » "
    ["seo_title"] => string(108) "urok-v-6-klassie-po-informatikie-tiema-uroka-obshchiie-sviedieniia-o-tiekstovom-protsiessorie-microsoft-word"
    ["file_id"] => string(6) "148619"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1419786665"
  }
}
object(ArrayObject)#863 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(125) "Конспект урока на тему "Построение графиков в электронных таблицах" "
    ["seo_title"] => string(74) "konspiekt-uroka-na-tiemu-postroieniie-ghrafikov-v-eliektronnykh-tablitsakh"
    ["file_id"] => string(6) "104640"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1402743878"
  }
}
object(ArrayObject)#885 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(109) "Конспект урока на тему: Создание веб-страницы: Мир животных "
    ["seo_title"] => string(64) "konspiekt-uroka-na-tiemu-sozdaniie-vieb-stranitsy-mir-zhivotnykh"
    ["file_id"] => string(6) "108791"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1403861222"
  }
}
object(ArrayObject)#863 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(117) "Конспект урока по информатике на тему "Деловая графика" (8 класс) "
    ["seo_title"] => string(67) "konspiekt-uroka-po-informatikie-na-tiemu-dielovaia-ghrafika-8-klass"
    ["file_id"] => string(6) "222166"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1435925636"
  }
}



ПОЛУЧИТЕ СВИДЕТЕЛЬСТВО МГНОВЕННО

Добавить свою работу

* Свидетельство о публикации выдается БЕСПЛАТНО, СРАЗУ же после добавления Вами Вашей работы на сайт

Удобный поиск материалов для учителей

Ваш личный кабинет
Проверка свидетельства