kopilkaurokov.ru - сайт для учителей

Создайте Ваш сайт учителя Видеоуроки Олимпиады Подготовка к ЕГЭ

Разработка урока по теме "Использование функции ЕСЛИ в формулах электронной таблицы"

Нажмите, чтобы узнать подробности

Электронная таблица Excel Тема урока: «Использование функции ЕСЛИ в формулах электронной таблицы»

Просмотр содержимого документа
«Разработка урока по теме "Использование функции ЕСЛИ в формулах электронной таблицы"»

Электронная таблица Excel   Тема урока :  «Использование функции ЕСЛИ в формулах электронной таблицы»

Электронная таблица Excel

Тема урока :

«Использование

функции ЕСЛИ

в формулах электронной таблицы»

Ветвление – это такая форма организации действий, при которой в зависимости от выполнения или невыполнения некоторого условия совершается либо одна, либо другая последовательность действий

Ветвление – это такая форма организации действий, при которой в зависимости от выполнения или невыполнения некоторого условия совершается либо одна, либо другая последовательность действий

Блок-схема ветвления Нет Да ? Условие Действие

Блок-схема ветвления

Нет

Да

?

Условие

Действие

Да (то) Нет (иначе) Да (то) Нет (иначе) ? ? Блок-схема ветвления в полной форме Блок-схема ветвления в сокращенной форме

Да

(то)

Нет

(иначе)

Да

(то)

Нет

(иначе)

?

?

Блок-схема ветвления в полной форме

Блок-схема ветвления в сокращенной форме

Общий вид функции ЕСЛИ Да = ЕСЛИ ( условие ; действие 1 ; действие 2 ) То Иначе Нет Нет (иначе) Да (то) Условие Действие 1 Действие 2

Общий вид функции ЕСЛИ

Да

= ЕСЛИ ( условие ; действие 1 ; действие 2 )

То

Иначе

Нет

Нет

(иначе)

Да

(то)

Условие

Действие 1

Действие 2

Решение задачи Условие. Температура воздуха некоторых городов представлена по шкале Кельвина (К) и Фаренгейта ( F ). Выразите температуру в этих городах по шкале Цельсия. Правила перевода:  Из Фаренгейта в Цельсий 5*( tF -32)/9  Из Кельвина в Цельсий tK -273 Формула:  =ЕСЛИ(B2=

Решение задачи

Условие.

Температура воздуха некоторых городов представлена по шкале Кельвина (К) и Фаренгейта ( F ). Выразите температуру в этих городах по шкале Цельсия.

Правила перевода:

Из Фаренгейта в Цельсий 5*( tF -32)/9

Из Кельвина в Цельсий

tK -273

Формула:

=ЕСЛИ(B2="F";5*(C2-32)/9;C2-273)

Задание для самостоятельного решения Условие: Сколько учеников будет принято в математическую школу, если для поступления необходимо набрать не менее 14 баллов?

Задание для самостоятельного решения

Условие:

Сколько учеников будет принято в математическую школу, если для поступления необходимо набрать не менее 14 баллов?


Получите в подарок сайт учителя

Предмет: Информатика

Категория: Презентации

Целевая аудитория: 9 класс

Скачать
Разработка урока по теме "Использование функции ЕСЛИ в формулах электронной таблицы"

Автор: Тихонов Анатолий Александрович

Дата: 05.05.2018

Номер свидетельства: 468485

Похожие файлы

object(ArrayObject)#869 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(159) "Обобщение педагогического опыта "Использование ИКТ в учебно -воспитательном процессе""
    ["seo_title"] => string(90) "obobshchieniiepiedaghoghichieskoghoopytaispolzovaniieiktvuchiebnovospitatielnomprotsiessie"
    ["file_id"] => string(6) "262182"
    ["category_seo"] => string(16) "nachalniyeKlassi"
    ["subcategory_seo"] => string(7) "prochee"
    ["date"] => string(10) "1449280781"
  }
}
object(ArrayObject)#891 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(155) "Использование ИКТ в начальной школе, как средство повышения качества работы учителя"
    ["seo_title"] => string(94) "ispol_ovaniie_ikt_v_nachal_noi_shkolie_kak_sriedstvo_povyshieniia_kachiestva_raboty_uchitielia"
    ["file_id"] => string(6) "342446"
    ["category_seo"] => string(16) "nachalniyeKlassi"
    ["subcategory_seo"] => string(7) "prochee"
    ["date"] => string(10) "1473109725"
  }
}
object(ArrayObject)#869 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(178) "Особенности формирования  математической   компетентности  студентов в педагогическом колледже "
    ["seo_title"] => string(106) "osobiennosti-formirovaniia-matiematichieskoi-kompietientnosti-studientov-v-piedaghoghichieskom-kolliedzhie"
    ["file_id"] => string(6) "215927"
    ["category_seo"] => string(10) "matematika"
    ["subcategory_seo"] => string(7) "prochee"
    ["date"] => string(10) "1432824984"
  }
}

ПОЛУЧИТЕ БЕСПЛАТНО!!!
Личный сайт учителя
Получите в подарок сайт учителя


Видеоуроки для учителей

Курсы для учителей

ПОЛУЧИТЕ СВИДЕТЕЛЬСТВО МГНОВЕННО

Добавить свою работу

* Свидетельство о публикации выдается БЕСПЛАТНО, СРАЗУ же после добавления Вами Вашей работы на сайт

Удобный поиск материалов для учителей

Ваш личный кабинет
Проверка свидетельства