kopilkaurokov.ru - сайт для учителей

Создайте Ваш сайт учителя Курсы ПК и ППК Видеоуроки Олимпиады Вебинары для учителей

Презентация "Условная функция в Microsoft Excel"

Нажмите, чтобы узнать подробности

Презентация "Условная функция в Microsoft Excel"

Цель урока: научить учащихся применять условную функцию в Microsoft Excel. Отработать умения использования условной функции при решении задач практического характера.

Просмотр содержимого документа
«Презентация "Условная функция в Microsoft Excel"»

Тема урока:   Условная функция в  Microsoft Excel МАОУ «Ликино-Дулевский лицей» Учитель информатики: Крюкова Н. Ю. Класс: 9  04.05.19

Тема урока: Условная функция в Microsoft Excel

МАОУ «Ликино-Дулевский лицей»

Учитель информатики: Крюкова Н. Ю.

Класс: 9

04.05.19

1. Какую встроенную функцию необходимо внести в ячейку, чтобы найти среднее значение в  диапазоне ячеек с В3 по В21?  1)=СРЕДНЕЕ(B3:B21) 2) =СРЗНАЧЕНИЕ( B3 : B21) 3) = СРЗНАЧ( B3:B21)   4) = СРЗНАЧ( B1:B21)

1. Какую встроенную функцию необходимо внести в ячейку, чтобы найти среднее значение в диапазоне ячеек с В3 по В21?

1)=СРЕДНЕЕ(B3:B21)

2) =СРЗНАЧЕНИЕ( B3 : B21)

3) = СРЗНАЧ( B3:B21)  

4) = СРЗНАЧ( B1:B21)

2. Для чего используется функция СУММ ? 1) для получения суммы квадратов указанных чисел 2) для получения суммы указанных чисел 3) для получения разности сумм чисел 4) для получения квадрата указанных чисел

2. Для чего используется функция СУММ ?

1) для получения суммы квадратов указанных чисел

2) для получения суммы указанных чисел

3) для получения разности сумм чисел

4) для получения квадрата указанных чисел

3. Какой вид примет содержащая абсолютную и относительную ссылку формула, записанная в ячейке C1, после ее копирования в ячейку C2? 1) =$A$1*B2 2) =$A$1*B1 3) =$A$2*B1 4) =$A$2*B2

3. Какой вид примет содержащая абсолютную и относительную ссылку формула, записанная в ячейке C1, после ее копирования в ячейку C2?

1) =$A$1*B2

2) =$A$1*B1

3) =$A$2*B1

4) =$A$2*B2

4. Укажите неправильную формулу:

4. Укажите неправильную формулу:

  • =О45*В2
  • =К15*В1
  • =12А-В4
  • = А123+О1
5. В ячейку E4 введена формула = C2*D2 . Содержимое ячейки E4 скопировали в ячейку F7. Какая формула будет записана в ячейке F7 ?

5. В ячейку E4 введена формула = C2*D2 . Содержимое ячейки E4 скопировали в ячейку F7. Какая формула будет записана в ячейке F7 ?

  • =D5*E5
  • =D7*E7
  • =C5*E5
  • =C7*E7
Ответы

Ответы

  • 3
  • 2
  • 1
  • 3
  • 1
=160 then writeln (‘ Зачислен ’) else writeln (‘ Не зачислен ’);" width="640"

If D3=160 then writeln (‘ Зачислен ’) else writeln (‘ Не зачислен ’);

; значение 1 ; значение 2 ) Здесь условие - логическое выражение; значение 1 - значение функции, если логическое выражение истинно; значение 2 - значение функции, если логическое выражение ложно." width="640"

Условная функция

Для проверки условий при выполнении расчётов в электронных таблицах реализована условная функция :

=ЕСЛИ (условие ; значение 1 ; значение 2 )

Здесь условие - логическое выражение;

значение 1 - значение функции, если логическое выражение истинно;

значение 2 - значение функции, если логическое выражение ложно.

Подсчет количества ячеек по критерию =СЧЁТЕСЛИ(диапазон;критерий) Пример: =СЧЁТЕСЛИ( E3:E7;

Подсчет количества ячеек по критерию

=СЧЁТЕСЛИ(диапазон;критерий)

Пример:

=СЧЁТЕСЛИ( E3:E7;" Зачислен")

5 , то y = x -8 , иначе y = x +3 . Запись решения в электронной таблице: Запись решения на языке блок-схем (алгоритм): Запись решения на языке программирования: if x5 then y:=x-8 else y:=x+3 да нет x 5 y = x +3 y = x -8" width="640"

Пример 2. Логические функции

Пример . Для заданного значения x вычислить значение y по одной из формул: если x 5 , то y = x -8 , иначе y = x +3 .

Запись решения в электронной таблице:

Запись решения на языке блок-схем (алгоритм):

Запись решения на языке программирования:

if x5 then y:=x-8 else y:=x+3

да

нет

x 5

y = x +3

y = x -8

Домашняя работа  1. § 5.2.3.  2. Вопросы и задания после § : № 15-17

Домашняя работа

1. § 5.2.3.

2. Вопросы и задания после § :

№ 15-17

Физкультминутка

Физкультминутка

Практическая работа № 1 Разработать таблицу, содержащую следующие сведения об абитуриентах: фамилия, оценки за экзамены по математике, физике и русскому языку, сумма балов за три экзамена и информацию о зачислении – если сумма больше или равна проходному баллу и оценка по математике – 4 или 5, то абитуриент зачислен в учебное заведение, в противном случае – нет.  Составить сводную таблицу, в которой указать фамилию абитуриента и информацию  о зачислении и количестве набранных на экзаменах баллов.

Практическая работа № 1

Разработать таблицу, содержащую следующие сведения об абитуриентах: фамилия, оценки за экзамены по математике, физике и русскому языку, сумма балов за три экзамена и информацию о зачислении – если сумма больше или равна проходному баллу и оценка по математике – 4 или 5, то абитуриент зачислен в учебное заведение, в противном случае – нет. Составить сводную таблицу, в которой указать фамилию абитуриента и информацию  о зачислении и количестве набранных на экзаменах баллов.

Практическая работа № 2  Каждому пушному зверьку в возрасте от 1-го до 2-х месяцев полагается дополнительный стакан молока в день, если его вес меньше 3 кг. Выяснить сколько литров молока в месяц необходимо для зверофермы. Один стакан молока составляет 0,2 литра.

Практическая работа № 2 Каждому пушному зверьку в возрасте от 1-го до 2-х месяцев полагается дополнительный стакан молока в день, если его вес меньше 3 кг. Выяснить сколько литров молока в месяц необходимо для зверофермы. Один стакан молока составляет 0,2 литра.

Спасибо за внимание!

Спасибо за внимание!


Получите в подарок сайт учителя

Предмет: Информатика

Категория: Презентации

Целевая аудитория: 9 класс.
Урок соответствует ФГОС

Скачать
Презентация "Условная функция в Microsoft Excel"

Автор: Крюкова Наталья Юрьевна

Дата: 04.05.2019

Номер свидетельства: 509129

Похожие файлы

object(ArrayObject)#862 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(117) "Конспект урока по информатике на тему "Деловая графика" (8 класс) "
    ["seo_title"] => string(67) "konspiekt-uroka-po-informatikie-na-tiemu-dielovaia-ghrafika-8-klass"
    ["file_id"] => string(6) "222166"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(5) "uroki"
    ["date"] => string(10) "1435925636"
  }
}

Получите в подарок сайт учителя

Видеоуроки для учителей

Курсы для учителей

ПОЛУЧИТЕ СВИДЕТЕЛЬСТВО МГНОВЕННО

Добавить свою работу

* Свидетельство о публикации выдается БЕСПЛАТНО, СРАЗУ же после добавления Вами Вашей работы на сайт

Удобный поиск материалов для учителей

Ваш личный кабинет
Проверка свидетельства