kopilkaurokov.ru - сайт для учителей

Создайте Ваш сайт учителя Курсы ПК и ППК Видеоуроки Олимпиады Вебинары для учителей

Ашы? саба? "MS Excel- дегі стандартты функциялар"

Нажмите, чтобы узнать подробности

Б?О А?жайы? ауданы Чапаев ауылы

№1 орта жалпы білім беретін мектепті?

информатика п?ні м??алімі

Маужигитова А.?

К?ні/ айы

П?ні:

Саба? № 29

18.04.15

Информатика 8 сынып

Саба?ты? та?ырыбы

MS Excel-дегі функциялар. Стандартты функцияларды пайдалану.

Жалпы ма?саты

Кестелік процессор туралы білімдерін еске т?сіреді. Функция т?сінігін, функциямен ж?мыс істеу негіздерін ?айталайды.Стандартты функцияларды ?олдану?а ?йренеді.

Саба?ты? т?рі

Практикалы? саба?

О?ыту ?дістері

Диалог, о?ыту мен о?уда?ы жа?а т?сілдер,О?ыту ?шін ба?алау ж?не о?уды ба?алау, АКТ,  СТО

К?тілетін н?тижелер

Кестелік процессор ж?не функциялар туралы теориялы? материалды біледі, функциялармен ж?мыс істейді, стандартты функцияларды ?олданады.

Ресурстар

Д?птер, ?йлестірім материалдар, интерактивті та?та,презентация.

Саба? кезе?дері

М??алім ?рекеті

О?ушы ?рекеті

?йымдастыру кезе?і

Психологиялы? тренинг “?рмекшіні? торы” жатты?уы. ?атысушылар ше?бер ??рады. Ойын?а барлы?ы ?атысуы тиіс. Жіп кімнен ілініп басталса, сонымен ая?талып ?рмек жиналу керек. 

Саба?ты? та?ырыбы?, ма?сатын т?сіндіру

Саба??а психологиялы? жа?ынан дайындалады. О?ушылар бір – біріне ?зіні? айтар тілегін, ?ошеметін, жа?ымды ?ылы?тарын білдіріп жіпті сауса?ына іледі, ?рмек то?ылады.

Бір-біріне деген жа?сы ?арым-?атынас орнатады

Саба??а назар аударады.

?ткен материалды ?айталау

Информатикадан диктант

MS Excel б?л -________________________________ редактор.   Оны іске ?осу ?шін: ________________________________________________________ амалдарын орындаймыз.  MS Excel-ді? ке?ейтілуі  _______________  болады. 

MS Excel беті __________ ба?аннан, ______________ жолдан т?рады.

MS Excel-де  ________________________    ж?не ____________________ сілтемелер ?олданылады. Формула мына  _________  белгіден  бастап жазылады. $ белгісімен __________________ сілтеме белгіленеді.

 

О?ушылар к?р н?ктені? орнына ?ажетті с?зді ?ойып картаны толтырады.

Негізгі б?лім

Жа?а саба?

Негізгі функциялар:


МИН (?яшы?тар - ерекшеленген ?яшы?тарда?ы  е? кіші (минимум) шаманы табады.
МАКС (?яшы?тар)-  ерекшеленген ?яшы?тарда?ы е? ?лкен (максимум) шаманы табады.
СРЗНАЧ (?яшы?тар)- аргументтерді? арифметикалы? орта м?нін есептейді
ЦЕЛОЕ (х) х аргументін е? кіші б?тін сан?а сан?а дейін д??гелектейді. СУММ (?яшы?тар) – к?рсетілген тізімні? ?осындысын есептейді.
ЕСЛИ (шарта?и?ат,жал?ан) - шарт бойынша амалды орындау.
СЧЁТЗ(?яшы?тар) бос емес ?яшы?тар санын аны?тау.
СЧЁТЕСЛИ(хоналар, шарт) шарт?а жауап беретін ?яшы?тар санын аны?тау.
СЕГОДНЯ -  б?гінгі к?нді ?ою.
СТЕПЕНЬ (санд?реже) - берілген санды д?режелеу
ЗНАК(?яшы?)  курсатилган хона ичидаги малуматлар ишорасини аниклаш
COS(сан) берілген санды?  косинусын аны?тау.
SIN(сан) берілген санды?  синсын аны?тау.

     Формулаларда бір?анша ?яшы?тар к?рсетілгенде олар арасында?ы  : белгі "ден дейін" ма?насын білдіреді. Соны мен ?атар  ; белгісі  "мен" ма?насын біліреді.
Мысалы:
=СУММ(A1:F11) б?л A1 ден F11 дейін т?ртб?рыш  сомасын  табу ма?ынасын білдіреді.
=СУММ(A11;C15) б?ж A11 ж?не C15 ?яшы?тарда?ы сандар сомасын  табу ма?ынасын білдіреді.

     ?яшы?тарды тыш?ан ар?ылы к?ргенімізде  SHIFT батырмасы ар?ылы та?дал?андар "ден дейін", CTRL ар?ылы болса "ж?не " ма?ынасын білдіреді. Формулаларда тырна?ша   « » ішінде жазыл?ан  м?тіндер ?згерместен экран?а шы?арылады.
Мысалы:
=ЕСЛИ(А1=5, "?те жа?сы", "Жа?сы емес" ) б?л егер  А1 ?яшы?та?ы сан 5 ке те? болса, ол жа?дайда  формула ?яшы?ында  "?те жа?сы" с?зі жазылады, керісінше  "жа?сы емес" с?зі жазылу керек екендігін білдіреді.

Практикалы? тапсырма

Электронды сынып журналы? ??ры?ыз.

1 тапсырма.

1.1. А ба?анасыны? ?яшы?тырына сынып о?ушыларыны? тізімін енгізі?із (8 о?ушы).

1.2. В1 ?яшы?ына бірінші саба?ты? к?нін енгізі?із. ?ал?ан ?яшы?тар келесі саба?ты? к?нін есептейтін формула ар?ылы толтырылады (аптасында 1 саба? есебінде).

1.3. В2:J9  ?яшы?тарын п?н бойынша о?ушыларды? ба?аларымен толтыры?ыз.

2 тапсырма.

2.1. K ба?анасына д??геленген ?р о?ушыны? ба?аларыны? арифметикалы? орта саны? есептейтін формуланы енгізу керек =ОКРУГЛ(СРЗНАЧ(B2:J2);0). Ол ?шін функция шеберін ?олдан?ан ы??айлы болады, ?ажетті функцияны математикалы? функцияларды? арасынан алы?ыз.

 6.1. сурет. Функция шебері с?хбат  терезесі.

2.2. Кесте соны?да статистикалы? функцияны ?олдана отыра, ?здік, екпінді орташа о?итын о?ушылар санын есепте?із. Ол ?шін келесі формуланы ??ры?ыз. =СЧЕТЕСЛИ(K2:K9; “=5”). Б?л функция шарт?а с?йкес келетін ?яшы?тар санын есептейді.

3 тапсырма.

ИНФОРМАТИКА

04.09

11.09

18.09

25.09

02.10

09.10

16.10

23.10

30.10

Агимова Сания

3

4

2

5

4

Болат А

амат

4

5

4

4

5

4

Жукенов Саят

4

5

5

5

5

5

Какимов Руслан

3

4

3

4

3

4

4

Кожахмет ?діл

3

4

5

4

5

4

Курмаш Дамир

3

2

4

3

4

3

Мусина Рауза

4

5

5

5

4

5

Шокан Канат

4

5

4

3

5

4

?здік

2

екпінді

5

орташа

1

3.1. Кестені? ж??ар?ы жа?ынан бір жол ?осы?ыз. А1:К1 ?яшы?тарын біріктіріп п?н атауын енгізі?із. Мысалы ИНФОРМАТИКА.

3.2. Кестені ?з еркімен форматта?ыз.

3.3. Кестені толы?ымен белгілеп, екінші пара??а к?шірі?із. П?н атауын, к?ндерін ж?не ба?аларды ?згерті?із. Пара? та?басыны? атауын п?нге с?йкес ауыстыры?ыз.

3.4. ?р пара?та?ы кестені ?р т?рлі форматта?ыз. Барлы?ы 3-4 кесте болу керек.

4 тапсырма.

4.1. ?р п?н бойынша ?здік, екпінді ж?не орташа о?итын о?ушылар санын к?рсететін диаграммаларды ??ры?ыз.

4.2. Ж?мысы?ызды Work6.xls атымен са?та?ыз. О?ытушы?а к?рсеті?із.

О?ушылар д?птерге ?ажетті негізгі функцияларды т?сіреді.

?р о?ушы тапсырманы орындайды с?йкес ?орытынды жасап отырады.  

Бекіту, ?орытынды

О?ушылар б?гінгі саба? бойынша т?сінгендері та?та?а т?сіреді.

RealtimeBoard  ба?дарламасымен орындайды.Стикерлерге пікір жазады.

Ба?алау

Рефлексия пара?ын толтыру

Б?гін  мен   ...... білдім.

.......  ?ызы?ты болды.

.......  ?иын болды.

Мен  .......    ?йрендім.

Мен тапсырмаларды......   орындадым.

.....      орындап к?ремін.

......  мені та? ?алдырды.

?мір ?шін саба? ма?ан....   берді.

..... мен орындай алдым.

Енді мен......істей аламын.

?йге тапсырма

8 тарау, 8.3-8.4 та?ырыптарды о?у, 8.4 практикум тапсырмасын орындау.

Красфорд ??растырып келу

?йде о?у

Та?ырып бойынша ізденіп о?у.




 

Просмотр содержимого документа
«Ашы? саба? "MS Excel- дегі стандартты функциялар" »



БҚО Ақжайық ауданы Чапаев ауылы

№1 орта жалпы білім беретін мектептің

информатика пәні мұғалімі

Маужигитова А.Ғ


Күні/ айы

Пәні:

Сабақ № 29

18.04.15

Информатика 8 сынып


Сабақтың тақырыбы

MS Excel-дегі функциялар. Стандартты функцияларды пайдалану.

Жалпы мақсаты

Кестелік процессор туралы білімдерін еске түсіреді. Функция түсінігін, функциямен жұмыс істеу негіздерін қайталайды.Стандартты функцияларды қолдануға үйренеді.

Сабақтың түрі

Практикалық сабақ

Оқыту әдістері

Диалог, оқыту мен оқудағы жаңа тәсілдер,Оқыту үшін бағалау және оқуды бағалау, АКТ, СТО

Күтілетін нәтижелер

Кестелік процессор және функциялар туралы теориялық материалды біледі, функциялармен жұмыс істейді, стандартты функцияларды қолданады.

Ресурстар

Дәптер, үйлестірім материалдар, интерактивті тақта,презентация.

Сабақ кезеңдері

Мұғалім әрекеті

Оқушы әрекеті

Ұйымдастыру кезеңі

Психологиялық тренинг “өрмекшінің торы” жаттығуы. Қатысушылар шеңбер құрады. Ойынға барлығы қатысуы тиіс. Жіп кімнен ілініп басталса, сонымен аяқталып өрмек жиналу керек. 


Сабақтың тақырыбың, мақсатын түсіндіру


Сабаққа психологиялық жағынан дайындалады. Оқушылар бір – біріне өзінің айтар тілегін, қошеметін, жағымды қылықтарын білдіріп жіпті саусағына іледі, өрмек тоқылады.

Бір-біріне деген жақсы қарым-қатынас орнатады

Сабаққа назар аударады.

Өткен материалды қайталау

Информатикадан диктант

MS Excel бұл -________________________________ редактор. Оны іске қосу үшін: ________________________________________________________ амалдарын орындаймыз. MS Excel-дің кеңейтілуі _______________ болады.

MS Excel беті __________ бағаннан, ______________ жолдан тұрады.

MS Excel-де ________________________ және ____________________ сілтемелер қолданылады. Формула мына _________ белгіден бастап жазылады. $ белгісімен __________________ сілтеме белгіленеді.



Оқушылар көр нүктенің орнына қажетті сөзді қойып картаны толтырады.


Негізгі бөлім

Жаңа сабақ


Негізгі функциялар:


МИН (ұяшықтар - ерекшеленген ұяшықтардағы  ең кіші (минимум) шаманы табады.
МАКС (ұяшықтар)-  ерекшеленген ұяшықтардағы ең үлкен (максимум) шаманы табады.
СРЗНАЧ (ұяшықтар)- аргументтердің арифметикалық орта мәнін есептейді
ЦЕЛОЕ (х) х аргументін ең кіші бүтін санға санға дейін дөңгелектейді. СУММ (ұяшықтар) – көрсетілген тізімнің қосындысын есептейді.
ЕСЛИ (шартақиқат,жалған) - шарт бойынша амалды орындау.
СЧЁТЗ(ұяшықтар) бос емес ұяшықтар санын анықтау.
СЧЁТЕСЛИ(хоналар, шарт) шартқа жауап беретін ұяшықтар санын анықтау.
СЕГОДНЯ -  бүгінгі күнді қою.
СТЕПЕНЬ (сандәреже) - берілген санды дәрежелеу
ЗНАК(ұяшық)  курсатилган хона ичидаги малуматлар ишорасини аниклаш
COS(сан) берілген сандың  косинусын анықтау.
SIN(сан) берілген сандың  синсын анықтау.

     Формулаларда бірқанша ұяшықтар көрсетілгенде олар арасындағы  : белгі "ден дейін" мағнасын білдіреді. Соны мен қатар  ; белгісі  "мен" мағнасын біліреді.
Мысалы:
=СУММ(A1:F11) бұл A1 ден F11 дейін төртбұрыш  сомасын  табу мағынасын білдіреді.
=СУММ(A11;C15) бұж A11 және C15 ұяшықтардағы сандар сомасын  табу мағынасын білдіреді.

     Ұяшықтарды тышқан арқылы көргенімізде  SHIFT батырмасы арқылы таңдалғандар "ден дейін", CTRL арқылы болса "және " мағынасын білдіреді. Формулаларда тырнақша   « » ішінде жазылған  мәтіндер өзгерместен экранға шығарылады.
Мысалы:
=ЕСЛИ(А1=5, "Өте жақсы", "Жақсы емес" ) бұл егер  А1 ұяшықтағы сан 5 ке тең болса, ол жағдайда  формула ұяшығында  "Өте жақсы" сөзі жазылады, керісінше  "жақсы емес" сөзі жазылу керек екендігін білдіреді.


Практикалық тапсырма

Электронды сынып журналың құрыңыз.

1 тапсырма.

1.1. А бағанасының ұяшықтырына сынып оқушыларының тізімін енгізіңіз (8 оқушы).

1.2. В1 ұяшығына бірінші сабақтың күнін енгізіңіз. Қалған ұяшықтар келесі сабақтың күнін есептейтін формула арқылы толтырылады (аптасында 1 сабақ есебінде).

1.3. В2:J9 ұяшықтарын пән бойынша оқушылардың бағаларымен толтырыңыз.

2 тапсырма.

2.1. K бағанасына дөңгеленген әр оқушының бағаларының арифметикалық орта саның есептейтін формуланы енгізу керек =ОКРУГЛ(СРЗНАЧ(B2:J2);0). Ол үшін функция шеберін қолданған ыңғайлы болады, қажетті функцияны математикалық функциялардың арасынан алыңыз.

6.1. сурет. Функция шебері сұхбат терезесі.



2.2. Кесте соныңда статистикалық функцияны қолдана отыра, үздік, екпінді орташа оқитын оқушылар санын есептеңіз. Ол үшін келесі формуланы құрыңыз. =СЧЕТЕСЛИ(K2:K9; “=5”). Бұл функция шартқа сәйкес келетін ұяшықтар санын есептейді.

3 тапсырма.

3.1. Кестенің жөғарғы жағынан бір жол қосыңыз. А1:К1 ұяшықтарын біріктіріп пән атауын енгізіңіз. Мысалы ИНФОРМАТИКА.

ИНФОРМАТИКА

 

04.09

11.09

18.09

25.09

02.10

09.10

16.10

23.10

30.10

 

Агимова Сания

3

 

4

 

2

 

5

 

 

4

Болат А

амат

 

4

 

5

4

4

 

5

 

4

Жукенов Саят

4

 

5

5

 

5

 

5

 

5

Какимов Руслан

3

 

4

3

 

4

3

 

4

4

Кожахмет Әділ

 

3

4

 

5

 

4

 

5

4

Курмаш Дамир

 

3

 

2

 

4

 

3

4

3

Мусина Рауза

4

 

5

 

5

5

 

4

 

5

Шокан Канат

 

4

 

5

4

 

3

5

 

4






үздік

2










екпінді

5










орташа

1
















3.2. Кестені өз еркімен форматтаңыз.

3.3. Кестені толығымен белгілеп, екінші параққа көшіріңіз. Пән атауын, күндерін және бағаларды өзгертіңіз. Парақ таңбасының атауын пәнге сәйкес ауыстырыңыз.

3.4. Әр парақтағы кестені әр түрлі форматтаңыз. Барлығы 3-4 кесте болу керек.

4 тапсырма.

4.1. Әр пән бойынша үздік, екпінді және орташа оқитын оқушылар санын көрсететін диаграммаларды құрыңыз.

4.2. Жұмысыңызды Work6.xls атымен сақтаңыз. Оқытушыға көрсетіңіз.


Оқушылар дәптерге қажетті негізгі функцияларды түсіреді.



















































Әр оқушы тапсырманы орындайды сәйкес қорытынды жасап отырады.






















Бекіту, қорытынды

Оқушылар бүгінгі сабақ бойынша түсінгендері тақтаға түсіреді.

RealtimeBoard бағдарламасымен орындайды.Стикерлерге пікір жазады.

Бағалау

Рефлексия парағын толтыру


Бүгін мен .................................. білдім.

...................................... қызықты болды.

....................................... қиын болды.

Мен ...................................... үйрендім.

Мен тапсырмаларды ................................ орындадым.

............................ орындап көремін.

............................... мені таң қалдырды.

Өмір үшін сабақ маған ...................... берді.

......................... мен орындай алдым.

Енді мен .............................істей аламын.


Үйге тапсырма

8 тарау, 8.3-8.4 тақырыптарды оқу, 8.4 практикум тапсырмасын орындау.

Красфорд құрастырып келу

Үйде оқу

Тақырып бойынша ізденіп оқу.



Получите в подарок сайт учителя

Предмет: Информатика

Категория: Уроки

Целевая аудитория: 8 класс.
Урок соответствует ФГОС

Скачать
Ашы? саба? "MS Excel- дегі стандартты функциялар"

Автор: Маужигитова Акрыс Габитовна

Дата: 22.04.2015

Номер свидетельства: 204614

Похожие файлы

object(ArrayObject)#862 (1) {
  ["storage":"ArrayObject":private] => array(6) {
    ["title"] => string(117) "Конспект урока "Функциялар, стандартты функцияларды пайдалану"."
    ["seo_title"] => string(59) "konspiekturokafunktsiialarstandarttyfunktsiialardypaidalanu"
    ["file_id"] => string(6) "305393"
    ["category_seo"] => string(11) "informatika"
    ["subcategory_seo"] => string(12) "planirovanie"
    ["date"] => string(10) "1457939058"
  }
}

Получите в подарок сайт учителя

Видеоуроки для учителей

Курсы для учителей

ПОЛУЧИТЕ СВИДЕТЕЛЬСТВО МГНОВЕННО

Добавить свою работу

* Свидетельство о публикации выдается БЕСПЛАТНО, СРАЗУ же после добавления Вами Вашей работы на сайт

Удобный поиск материалов для учителей

Ваш личный кабинет
Проверка свидетельства